Wednesday, March 02, 2011

Handiham World for 2 March 2011

Welcome to Handiham World!

Lyle, K0LR, and I have made really good progress with the W0ZSW remote base beta test, so this afternoon the station will go off the air as I prepare to transport it to its new location at Camp Courage. We still have a few problems to iron out, so the old TS-570SAT will probably have to go back on the air for a while.

When I get out to camp tomorrow, I will be working to get the network problem repaired. After that, we can get the TS-570 back on line and into service for our members. Now, you must be wondering what issues still remain with the TS-480HX setup, right?

Well, there are several:

The TS-480HX is, of course, the 200 Watt version of the popular TS-480 series by Kenwood. Most users opt for the SAT version, which runs 100 Watts. We figured that the 200 Watt version would add some extra punch to the signal, and it would be especially useful in the summertime when interference levels from summer thunderstorms around the country are higher. The problem is that the W4MQ rig control software keeps dropping the power level back to 100 Watts. Of course this is not a deal-killer, since the 3 dB drop in signal strength is not going to be a problem most of the time. I have posted the issue on the N2JEU remote base development website in hopes of getting some help with this issue.

The receiver audio equalization always defaults to "high boost", which makes the sound a little on the screechy side for my taste. Those with hearing deficits may prefer the high boost, though, so this is not necessary a bad thing. To get a mellower sound you have to change the receiver equalization to "normal" after logging in. When you log out, it returns to the default "high boost" setting. We would prefer that it worked the other way around, where the normal audio setting would be the default.

The radio is supposed to turn off shortly after the control software on the host machine is disconnected from the W4MQ interface by the control operator's log off. Instead, the radio may indeed turn off, but it always turns itself back on after about a minute even though no one is using it, whether through the W4MQ software or to listen to the receiver via Echolink. This is a bit of a headache, because we would rather the radio were off when not being used. Left to its own devices, the radio will run 24/7. This problem seems unique to our new beta test setup since we don't have any problem with the W0EQO station or the old W0ZSW station using the TS-570SAT.

Those are the main concerns with the new system. As you can tell, since the radio and computer are actually working quite well otherwise, we could put the station on the air any time. Still, I'd rather try to get things working just a little better and have the system the way it should be as we "go live" so to speak.

If I am unsuccessful getting the network problem resolved, W0ZSW will be offline for a while but hopefully the Echolink receive function will still be enabled through a proxy server.

I provide a short overview video of the W0ZSW remote base beta test on YouTube. Look for WA0TDA's channel.

W0ZSW beta test setup at WA0TDA QTH

Photo: The W0ZSW beta station as featured on YouTube.

Patrick Tice, WA0TDA
Handiham System Manager