Wednesday, July 25, 2012

Handiham World for 25 July 2012

Welcome to Handiham World.

Troubleshooting 101

Here is an interesting little problem that showed up in my own ham shack just a few weeks ago. It's funny how we can run into things that seem not quite right but then sort of just shrug them off and say, "Oh, well."
The problem showed up when I was using my shack's two meter rig, which is powered by a switching power supply.  It's the one that's typically used for the Handiham net each day. I'm located some distance from the N0BVE repeater system. (It's in the western part of the Twin Cities Metro while I am in the east.)  That means my reception of the N0BVE signal is not exactly perfect.  I can hear an annoying hiss in the background when the repeater is active, but that's easily eliminated with a flip of the switch on my external ClearSpeech speaker. This handy device has almost magical properties - really a very smart algorithm - that digitally cleans up the signal, virtually eliminating the noise. I don't like to leave it turned on all the time because I also enjoy listening to Minnesota Public Radio with the extended receive feature of the transceiver, and MPR has enough signal to be rock-solid perfect. It sounds best with the external ClearSpeech speaker's processing turned off.
One day I encountered an interesting problem. I had been listening to MPR when I last used the radio, and when I turned it on, that's the station I heard. Since I wanted to monitor the repeater instead, I flipped the memory to the stored two meter channel. Then, noticing that the ClearSpeech speaker was turned off, I slid its power switch to "on". At that very moment, the radio went dead - no power. I pushed the power button on the radio and everything was back to normal. I put up with this for weeks before finally getting the gumption to track it down.
Can you guess what was going on?
Email me at with your questions & comments.   
Patrick Tice, WA0TDA
Handiham Manager

Handiham remote base station report

Status check screen showing w0zsw offline.
W0EQO at Courage North is in service and performing well. W0ZSW is off line due to internet connectivity issues that make it too unreliable to use. I hope to address this issue soon. Luckily, propagation has been excellent via W0EQO for PICONET, a regional HF 75 meter net on 3.925 MHz.